[Date Prev]   [Date Next] [Thread Prev]   [Thread Next] [Date Index]   [Thread Index]


     How to get webnocol status update working?

Hi, I have set up nocol-4.2.1 on my SUN Solaris 2.5.1 system for both terminal view and web view. I am not able to update the status of a purticular device problem through the web interface. Following are the details; My Installation detail -------------------- 1. Setup the genweb.pl program and is creating all the 5 html files in my web root directory. 2. Installed webnocol.cgi in my web's cgi-bin directory 3. Setup the 'update' and 'authfile' Operational problems ------------------------ 1. When a device is selected from the critical view then I get a page with 6 menu buttons (SiteHelp, Updates, DeviceLogs, Troubleshoot, NocolView, AboutNocol) and the default SiteHelp page. No update form is displayed. On this page I clicked the Updates menu and my user-id authenticated successfully. No other information or form is displayed after the successful authentication of my user-id. 2. The above is true for Error and Warning view modes. 3. When I selected a device in the Info view mode, I got the update form interface and entered my comments. Immediately user-id, and password input form displayed and correctly entered my user-id and password. My user-id is successfully authenticated with user level 0. After the above action I went back to the NocolView but did not see the comments I put in through the update interface. What could be wrong. Any help is highly appreciated. Regards, Babu Koshy AT&T Jens Corporation Tokyo, Japan.